Atomic Network - Alert - Octotel - Ruyterwacht โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

๐Ÿธ Frogfoot Fibre experiencing partial outage

Alert - Octotel - Ruyterwacht

Resolved
Partial outage
Started 1 day agoLasted about 23 hours

Affected

๐Ÿ™ Octotel Fibre

Partial outage from 9:59 AM to 9:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Please note that we are aware of an outage on Octotel's network which is affecting services around Ruyterwacht, Andriaanse and the Clarkes areas . Octotel's technicians are currently investigating.