Atomic Network - Alert - Atomic Network - Ticketing System โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

๐Ÿ’ฌ Chat experiencing partial outage

Alert - Atomic Network - Ticketing System

Resolved
Major outage
Started 22 days agoLasted about 1 hour

Affected

โš›๏ธ Atomic Systems

Partial outage from 4:00 PM to 5:00 PM

๐Ÿ“ฌ Email & Ticket System

Partial outage from 4:00 PM to 5:00 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Update
    UTC
    Update

    We implemented a fix and are currently monitoring the result.

  • Monitoring
    UTC
    Monitoring

    Please note that we're currently experiencing a system outage which is impacting our ticketing and email platforms.
    Kindly be advised that our response times will unfortunately be delayed until the problem is resolved.
    We sincerely apologize for the the inconvenience.