Atomic Network - Alert - Atomic Network - Internation Upstream 2 โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

๐ŸŒ IP Transit 1 experiencing degraded performance

Alert - Atomic Network - Internation Upstream 2

Resolved
Degraded performance
Started 18 days agoLasted about 19 hours

Affected

๐Ÿš  Upstream Networks

Degraded performance from 1:08 PM to 8:08 AM

๐ŸŒŽ IP Transit 2

Degraded performance from 1:08 PM to 8:08 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are currently experiencing degraded performance on this upstream.
    We are working with our provider in order to resolve this issue.