Atomic Network - Alert - Openserve - Welgemoed โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

Alert - Openserve - Welgemoed

Resolved
Partial outage
Started 29 days agoLasted about 4 hours

Affected

๐ŸฆŽ Openserve Fibre

Partial outage from 6:18 AM to 10:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Please note that we are aware of an outage on Openserve's network in Welgemoed and surrounding areas. We're following up with our Openserve Management team this morning for more information.