๐ IP Transit 1 experiencing degraded performance
Alert - Openserve - Pinelands
Resolved
Partial outage
Started 6 months ago20 February 2026Lasted about 10 hours20 February 20265:23 AM3:02 PMUTC
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
Please note that we are aware of an outage Openserve's network which is affecting the Pinelands area. We're currently following up with Openserve for more information on the problem. More updates to follow.