๐ IP Transit 1 experiencing degraded performance
Alert - Octotel - Greenpoint
Resolved
Partial outage
Started 10 months ago24 October 2025Lasted 37 minutes24 October 20251:502:27 PMUTC
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
Please note that Octotel has just reported that there is a problem in the Green Point aggregation node. Technicians are currently busy investigating. More updates to follow shortly.