๐ IP Transit 1 experiencing degraded performance
Alert - Openserve - Durbanville / Stellenbosch
Resolved
Partial outage
Started over 1 year ago07 February 2025Lasted about 10 hours07 February 20255:30 AM3:05 PMUTC
Updates
Update
UTC
Update
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
Please note that we are receiving some link down reports from Openserve customers around the Durbanville and Winelands areas. We're currently escalating to Openserve for urgent feedback. More updates to follow.