๐ IP Transit 1 experiencing degraded performance
Alert - International and NAP Joburg Partial Outage
Resolved
Partial outage
Started about 2 years ago31 May 2024Lasted about 1 hour31 May 20246:027:04 AMUTC
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
We are investigating reports of degraded connectivity for international services and services out of NAP Johannesburg, our network team is investigating.