Atomic Network - Alert - Octotel - Cape Town โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

๐ŸฆŽ Openserve Fibre under maintenance

Alert - Octotel - Cape Town

Resolved
Partial outage
Started about 2 years agoLasted about 5 hours
Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    The outage is resolved. If you have an IP address in the 102.216.77.n block, you may need to restart your router (if in doubt, please restart your ONT and Router).

  • Investigating
    Investigating

    We are receiving reports of Octotel customers around Cape Town CBD, Sea Point, and some other areas as being offline. We are currently investigating and will provide an update as soon as possible.