๐ IP Transit 1 experiencing degraded performance
Octotel - Claremont/Wynberg/Plumstead/Rondebosch
Resolved
Partial outage
Started almost 3 years ago18 September 2023Lasted about 3 hours18 September 20236:289:23 AMUTC
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
We have reports of multiple customers down at the moment on Octotel's fibre network in the following areas:
- Claremont
- Rondebosch
- Wynberg
- Plumstead
We have logged a ticket with Octotel who are looking into the matter.