๐ IP Transit 1 experiencing degraded performance
Alert - Frogfoot - Parklands and Burgundy
Resolved
Partial outage
Started almost 4 years ago02 November 2022Lasted 33 minutes02 November 202210:2210:55 AMUTC
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
We are aware of an intermittent service disruption on Frogfoot in the Parklands and Burgundy areas. Frogfoot are investigating, no ETR has been provided.