Network Notice for all Octotel customers south of Wynberg
Resolved
Major outage
Started over 3 years agoLasted about 3 hours
Updates
Update
Update
The incident has been resolved
Update
Update
Octotel engineers are currently at their Lakeside node investigating the reason for the outage and working on getting connectivity restored as soon as possible.
Further updates to follow
Investigating
Investigating
We are aware of an outage on the Octotel network.
This outage is affecting all customer south of Wynberg.
Octotel are aware of the issue and are investigating.