Started about 4 years ago03 August 2022Lasted about 1 hour03 August 202211:46 AM1:04 PMUTC
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
Frogfoot customers in various regions are offline. We have alerted Frogfoot to the problem.
Areas include
Wynberg, Somerset West
South: Kommetjie, Noordhoek, Capri, Fish Hoek, Glencairn, Simons Town
North: Sunnydale, Blouberg,