Atomic Network - Alert - Octotel - Sea Point โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

Alert - Octotel - Sea Point

Resolved
Partial outage
Started about 4 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    Connectivity has been restored.

  • Update
    Update

    Our monitoring shows most customer routers in the area are back online.

  • Investigating
    Investigating

    Fibre break in the Sea Point area. Octotel engineers are investigating the problem. The following roads are affected: Ave La Croix Ave St Louis Ave Avenue protea Bay rd Beach Road Craigrownie Road Main Road Milton Road Queens Rd Rocklands Road Saunders Road Seacliff Rd Surf Street Victoria Rd