Atomic Network - Alert - Octotel - Blouberg โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

๐Ÿธ Frogfoot Fibre experiencing partial outage

Alert - Octotel - Blouberg

Resolved
Partial outage
Started 9 days agoLasted about 4 hours

Affected

๐Ÿ™ Octotel Fibre

Partial outage from 1:25 PM to 5:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Please note that we are aware of an outage on Octotel's fibre network. Customers in the Milnerton and Parklands areas connected to the Blouberg node may experience disruptions in service. Octotel technicians are currently investigating. More updates to follow.