๐ IP Transit 1 experiencing degraded performance
Alert - Octotel - Strand
Resolved
Partial outage
Started 7 months ago29 January 2026Lasted about 6 hours29 January 202611:24 AM5:30 PMUTC
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
Please note that we are aware of degraded Octotel services around the Strand area. Octotel technicians are currently working on problem at the node. Apologies that we cannot provide an ETA on resolve at this time. More updates to follow.