Atomic Network - Alert - Octotel - Blouberg / Melkbos / CBD / Kensington โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

Alert - Octotel - Blouberg / Melkbos / CBD / Kensington

Resolved
Partial outage
Started 4 months agoLasted 1 day
Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    Octotel technicians continue to work diligently in efforts to restore services damaged by civil works. Kindly note services remain at risk while technicians work on permanent repairs. ETR: ~4 hours

  • Update
    Update

    Please note that Octotel technicians have worked through the night to conduct fibre repairs. Most services have been restored, however some customers around Salt River and Woodstock still remain down. The techs are currently working on repairs and splicing multiple links to restore all services. Current ETR is +-6 hours.

  • Update
    Update

    Please note that we are receiving reports of additional Octotel services impacted around Salt River and the City Bowl.

  • Investigating
    Investigating

    Please note that we are aware of an outage on the Octotel's network which is affecting links around the Blouberg and Melkbos precincts. Octotel's technicians are busy investigating. More updates to follow.