๐ IP Transit 1 experiencing degraded performance
Alert - Octotel - Athlone
Resolved
Partial outage
Started 11 months ago16 September 2025Lasted about 2 hours16 September 20251:173:32 PMUTC
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved
Update
UTC
Update
UTC
Octotel techs have identified the root cause of the impact. The current ETR for link restoration is +- 3 hours.
Investigating
UTC
Investigating
UTC
Please note that we are aware of an outage on Octotel network's which is affecting the Athlone area. Octotel technicians are busy investigating. More updates to follow.