๐ IP Transit 1 experiencing degraded performance
Alert - Octotel - Athlone
Resolved
Partial outage
Started 12 months agoLasted about 6 hours
Updates
Resolved
Resolved
The incident has been resolved
Update
Update
Octotel technicians have located the point of break and have commenced fibre repairs to restore connectivity to the affected customers. ETR for complete restoration is +- 3 hours.
Investigating
Investigating
Please note that Octotel has identified a network issue that is affecting customers on the Athlone node. Their teams are busy investigating. More updates to follow.