Atomic Network - Alert - Octotel - Sea Point โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

Alert - Octotel - Sea Point

Resolved
Partial outage
Started 12 months agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Octotel advises that the outage has been resolved. If your connection has not yet been resolved could you please restart both your fibre box and router.

  • Investigating
    Investigating

    We are aware of an outage on the Octotel network. Octotel is busy investigating.