๐ IP Transit 1 experiencing degraded performance
Alert - Frogfoot - Stellenbosch Partial Outage
Resolved
Partial outage
Started over 1 year ago24 March 2025Lasted about 14 hours24 March 20253:00 PM25 March 20255:00 AMUTC
Updates
Update
UTC
Update
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
We are aware of an outage on the Frogfoot network affecting the Devon Park/Onder Papegaaiberg area in Stellenbosch. Frogfoot techs are on site and are busy investigating.