Atomic Network - Alert - Vumatel - Rosebank And Mowbray 2 โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

๐ŸฆŽ Openserve Fibre under maintenance

Alert - Vumatel - Rosebank And Mowbray 2

Resolved
Partial outage
Started almost 2 years agoLasted 6 days
Updates
  • Resolved
    Resolved

    Resolved

  • Update
    Update

    Please note that Vuma technicians were splicing fibres on-site till 21:00 last night. Final repairs are scheduled to continue this morning.

  • Update
    Update

    Please note that fibre splicing on the main joint is in progress, and the repair is 75% completed. However there are still cable breaks between 3 nearby complexes. Vuma's Maintenance teams are working as fast as the can to get the links back up, however there is still no ETA on resolve.

  • Update
    Update

    Please note that some links have restored, however the outage is still ongoing. We are logging the remaining faults individually to assist the Vumatel Maintenance teams with rectifying the affected circuits.

  • Investigating
    Investigating

    Please note that we are re-opening this outage on our side as some links in Mowbray appear to be recovering, but Rosebank is unfortunately still impacted. We're currently following up with Vumatel's Support Coastal team for further updates and an ETA on the outage resolve.