๐ IP Transit 1 experiencing degraded performance
Alert - Octotel - Sea Point
Resolved
Partial outage
Started about 3 years ago24 May 2023Lasted about 10 hours24 May 20237:13 AM5:27 PMUTC
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved
Update
UTC
Update
UTC
Octotel report this outage affects the following roads in Sea Point: Bay Road, Boundary Rd, Beach Rd, Granger Bay Blvd, Ocean View Dr, Park Rd. Engineers are on route to investigate the root cause.
Investigating
UTC
Investigating
UTC
Octotel are aware of a partial outage on the Octotel network in Sea Point. Octotel is busy investigating.