๐ IP Transit 1 experiencing degraded performance
Frogfoot - Cape Town Outage
Resolved
Major outage
Started over 3 years ago10 March 2023Lasted about 1 hour10 March 202311:0011:46 AMUTC
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
Frogfoot have confirmed an outage on their Cape Town network with multiple ISPs affected. Their T3 and core teams are attending to the outage urgently.