๐ IP Transit 1 experiencing degraded performance
Frogfoot - Strand / Somerset West - Isolated Outages Reported
Resolved
Partial outage
Started over 3 years ago08 March 2023Lasted about 17 hours08 March 20235:55 PM09 March 202310:38 AMUTC
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved
Update
UTC
Update
UTC
This problem has been escalated with Frogfoot support.
Investigating
UTC
Investigating
UTC
We have received some isolated reports from customers on Frogfoot in the Strand and Somerset West areas of slow speeds and/or loss of connectivity. We have informed Frogfoot and they are investigating.