Atomic Network - Alert - Frogfoot - Blouberg area โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

Alert - Frogfoot - Blouberg area

Resolved
Partial outage
Started about 3 years agoLasted 1 day
Updates
  • Update
    Update

    The incident has been resolved

  • Update
    Update

    Frogfoot informed us that the Parklands node is down. This also affects Sunningdale and Cape Farms.They are working to restore services.

  • Investigating
    Investigating

    We are aware of slow download speeds on the Frogfoot network. We have let Frogfoot know and they are investigating.