Started over 4 years ago12 April 2022Lasted about 1 hour12 April 20224:004:49 AMUTC
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
We have to extend the maintenance window for today. There was a delay with the cabling move in the DC. One of the cross connects was hard for Teraco to migrate. Aiming to be done by 07:00.