Started over 4 years ago24 January 2022Lasted about 6 hours24 January 20229:27 AM3:27 PMUTC
Updates
Resolved
UTC
Resolved
UTC
Some customers on Octotel’s Rondebosch node are currently experiencing no connectivity. Octotel engineers have identified a fibre break and are on site attending to it.
Investigating
UTC
Investigating
UTC
Some customers on Octotel’s Rondebosch node are currently experiencing no connectivity. Octotel engineers have identified a fibre break and are on site attending to it.