Started over 4 years ago21 December 2021Lasted about 1 hour21 December 202111:52 AM1:00 PMUTC
Updates
Resolved
UTC
Resolved
UTC
Octotel is aware of the outages at their network today and they are working to restore services.
We are aware of problems at their Melkbos and City Bowl nodes.
Investigating
UTC
Investigating
UTC
Octotel is aware of the outages at their network today and they are working to restore services.
We are aware of problems at their Melkbos and City Bowl nodes.