Atomic Network - Alert - Vumatel - Kraaifontein โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

Experiencing minor outage

Alert - Vumatel - Kraaifontein

Resolved
Partial outage 30 %
Started 17 days agoLasted 6 days

Affected

๐Ÿฐ Vumatel Fibre

Partial outage from 11:30 AM to 9:45 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Update
    UTC
    Update

    Vumatel has started splicing the fibre cables but we still do not have a current ETR for the fibre outage.

  • Identified
    UTC
    Identified

    Vumatel has restarted repairs on the fibre line.
    Delays were caused by Vumatel needing to source more hardware for the repair.

  • Investigating
    UTC
    Investigating

    We are aware of an outage on the Vumatel network. Vumatel is busy investigating.