Atomic Network - Alert - Atomic Network - International Upstream 1 โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

๐Ÿธ Frogfoot Fibre experiencing partial outage

Alert - Atomic Network - International Upstream 1

Monitoring
Degraded performance
Started 4 days ago

Affected

๐Ÿš  Upstream Networks

Degraded performance from 2:30 PM to 12:00 AM

๐ŸŒ IP Transit 1

Degraded performance from 2:30 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have are currently seeing higher latency and packet loss on our primary upstream and have decided to shut it down until resolved. All international traffic will now be routed through our secondary upstream.

  • Investigating
    Investigating

    We have are currently seeing higher latency and packet loss on our primary upstream and have decided to shut it down until resolved. All international traffic will now be routed through our secondary upstream.